170220 FORUM

Boards => Web Navigation, Website Technical Problems, Site News and Site Feedback => Topic started by: Jim Axman on April 10, 2009, 04:05:53 PM

Title: site was down this morning
Post by: Jim Axman on April 10, 2009, 04:05:53 PM
a bit of a scare this morning....site was down.    I thought we might have had another attack.   In working with the server host, apparently, there were hung processes on the apache service that caused the apache service to crash.  This resulted in downtime for our site on that apache service. 

I also ran a repair on the mysql message table which helped.   
Things seem to be back to normal, unless there people having a problem getting in.
I had to delete my cookies and browser history and start clean.

I still need to setup an emergency status utility someday soon...that posts a website or forum status to the site. 

thanks everyone for their patience

Title: Re: site was down this morning
Post by: strelnik on April 11, 2009, 10:15:46 AM
a bit of a scare this morning....site was down.    I thought we might have had another attack.   In working with the server host, apparently, there were hung processes on the apache service that caused the apache service to crash.  This resulted in downtime for our site on that apache service. 

I also ran a repair on the mysql message table which helped.   
Things seem to be back to normal, unless there people having a problem getting in.
I had to delete my cookies and browser history and start clean.

I still need to setup an emergency status utility someday soon...that posts a website or forum status to the site. 

thanks everyone for their patience

Jim,
I for one, think that you do such a great job on this website that if there IS a hiccup for some reason, the inconveience would be minimal compared to the benefits which we derive from your work.

Darryl