Main Menu


Welcome Guest

Welcome, Guest. Please login or register.

Login with username, password and session length

Search

Author Topic: Forum Board images  (Read 1146 times)

0 Members and 1 Guest are viewing this topic.

Offline Jim Axman

  • Administrator
  • Trade Count: (0)
  • member
  • *
  • Posts: 889
  • Location: USA, Colorado
  • Year_Model: 1936 Packard 120b
Forum Board images
« on: March 04, 2009, 06:30:38 PM »
I'm trying a new modification that allows images be setup for each board on the forum.
If you haven't discovered yet, clicking on the images does NOT take you to the board, but to a directory.   The images are not set up with a clickable link, so don't waste your time; The title is still the navigation to the board.  I'll try to hard-code a link to the images, but in the event this is not possible, I'll weigh the options as to how much of a problem it is.

Offline Des

  • Trade Count: (0)
  • member
  • *****
  • Posts: 3269
  • Location: Australia
Re: Forum Board images
« Reply #1 on: March 04, 2009, 07:10:16 PM »
umm........is it just me or are the images a bit big?

The black and white images of the cars are ok, the others are a bit "bright"



Offline Jim Axman

  • Administrator
  • Trade Count: (0)
  • member
  • *
  • Posts: 889
  • Location: USA, Colorado
  • Year_Model: 1936 Packard 120b
Re: Forum Board images
« Reply #2 on: March 04, 2009, 08:08:25 PM »
Decided to dump the modification for board images.  For one thing they are not linked which causes abandonment to another screen.  No harm - no fowl .  Always willing to try anything once.