Main Menu


Welcome Guest

Welcome, Guest. Please login or register.

Login with username, password and session length

Search

Author Topic: Picture display on tech ref pages  (Read 3792 times)

0 Members and 1 Guest are viewing this topic.

Offline starstruck

  • Trade Count: (0)
  • subscriber
  • *
  • Posts: 4
  • Location: UK London
  • Year_Model: 170VX
Picture display on tech ref pages
« on: April 09, 2010, 06:02:45 AM »
Des

Can't see any images in the tech reference section. Am trying to look at pictures of waterpumps, and am getting just little blue squares with question marks in them. Please advise. Thanks. Paul

Offline Des

  • Trade Count: (0)
  • member
  • *****
  • Posts: 3269
  • Location: Australia
Re: Picture display on tech ref pages
« Reply #1 on: April 09, 2010, 07:44:27 AM »
Hi Paul

thanks for letting me know,

just going to have a fiddle now,


Kind Regards
Des


Offline Des

  • Trade Count: (0)
  • member
  • *****
  • Posts: 3269
  • Location: Australia
Re: Picture display on tech ref pages
« Reply #2 on: April 09, 2010, 08:30:25 AM »
Should now be fixed !

Please let me know if you spot any more errors.


thanks :)



Kind Regards
Des


Offline roadster36

  • Trade Count: (0)
  • member
  • ****
  • Posts: 637
  • www.mbchassisclub.nl
    • www.mbchassisclub.nl
  • Exterior Color: Blue
  • Interior color: Brown
  • Location: Netherlands
  • Year_Model: 170v roadster 1936 / 170v 2 door /170v 4 door1948
Re: Picture display on tech ref pages
« Reply #3 on: April 11, 2010, 05:59:21 PM »
Hello Des,
Many times wen i made a post with an attachment the site did not accept the picture (because of the name or size ).
at the same time you lost also the complete mesage.
If you re write the mesage with an other attachment you get the masage :you allready post this masage.
it is  frustrating to wright the same mesage over and over again.
other members with the same problem ?

Regards Jan
« Last Edit: April 11, 2010, 06:10:55 PM by roadster36 »

Offline Des

  • Trade Count: (0)
  • member
  • *****
  • Posts: 3269
  • Location: Australia
Re: Picture display on tech ref pages
« Reply #4 on: April 11, 2010, 06:05:52 PM »
Hi Jan


I actually have the same problem  ;)


And yes it is extremely frustrating,

if you try to upload a picture called   "mercedes170.jpg"

chances are that it will be already on the server.



however.....

what I have started to do is change the file name to today's date.....eg....


"12_04_2010_mercedes170.jpg"



this way, you can be sure that there will not be a file on the server with that name already,


I understand it is frustrating, it has happened to me countless times
Some forum software when they upload a file, they change the file-name to a random name, unfortunately ours does not do this.



Offline roadster36

  • Trade Count: (0)
  • member
  • ****
  • Posts: 637
  • www.mbchassisclub.nl
    • www.mbchassisclub.nl
  • Exterior Color: Blue
  • Interior color: Brown
  • Location: Netherlands
  • Year_Model: 170v roadster 1936 / 170v 2 door /170v 4 door1948
Re: Picture display on tech ref pages
« Reply #5 on: April 11, 2010, 06:12:09 PM »
OK thanks for your explanation

Jan

Offline Des

  • Trade Count: (0)
  • member
  • *****
  • Posts: 3269
  • Location: Australia
Re: Picture display on tech ref pages
« Reply #6 on: April 11, 2010, 06:23:38 PM »
....also I forgot to add

re image size, if you can keep the picture down to under 2500 x 2500 pixels, under around 1mb in size it will upload fine.

Otherwise the picture would be too slow for people who are not on broadband, faster internet connections to view.


That's why there is a size limitation on the uploaded pictures.



Offline Ted

  • Trade Count: (0)
  • member
  • ***
  • Posts: 370
  • Location: Sofia, Bulgaria
  • Year_Model: 1939 230/W153, 1940 170v future porject
Re: Picture display on tech ref pages
« Reply #7 on: February 28, 2012, 03:26:03 AM »
Hi Des, there is some problem with the Tech Gallery, it shows just a list of folders on the site?

Offline roadster36

  • Trade Count: (0)
  • member
  • ****
  • Posts: 637
  • www.mbchassisclub.nl
    • www.mbchassisclub.nl
  • Exterior Color: Blue
  • Interior color: Brown
  • Location: Netherlands
  • Year_Model: 170v roadster 1936 / 170v 2 door /170v 4 door1948
Re: Picture display on tech ref pages
« Reply #8 on: February 28, 2012, 11:15:52 AM »
Hi Des, there is some problem with the Tech Gallery, it shows just a list of folders on the site?

same with post and prewar sightings

jan
« Last Edit: February 28, 2012, 11:17:57 AM by roadster36 »

Offline Ted

  • Trade Count: (0)
  • member
  • ***
  • Posts: 370
  • Location: Sofia, Bulgaria
  • Year_Model: 1939 230/W153, 1940 170v future porject
Re: Picture display on tech ref pages
« Reply #9 on: February 29, 2012, 10:44:41 AM »
BTW, just noticed that Des hasn't been here for 3 weeks. I hope everything is alright with him?

Offline John Ellis

  • Administrator
  • Trade Count: (0)
  • member
  • *
  • Posts: 1356
  • Exterior Color: Black
  • Interior color: Gray
  • Location: USA, California
  • VIN #: 136.060-00325/53
  • Year_Model: 1953 170Vb
Re: Picture display on tech ref pages
« Reply #10 on: April 06, 2012, 10:11:42 AM »
As many of you know, the site was hacked and taken down.  We are attempting to rebuild the pictures from archive, but it will take awhile.  Many thanks to Jim Axman who has been in the background reconstructing this site.  Bear with us, please!!!

Des has resigned from moderating the forum, many thanks to him for his countless hours over the past few years
John Ellis
1953 170Vb
1958 190
2007 Porsche Cayman